[已解决]在Linux下,Firefox中不能使用Fcitx输入法

更新日期:2019年07月10日
@IGNORECHANGE

问题描述

Fcitx输入法已经安装,在其他的应用中可以正常使用,但是在Firefox中无法切换输入法。

所使用的Linux发行版为Kali GNU/Linux Rolling

安装Fcitx的命令为apt-get install fcitx-table-wbpy,执行命令时,APT自动为我安装了其他依赖。

问题原因

没有找到。可以查看「参考文献」部分中的文章列表来处理自己的问题。

解决办法

这里是我的解决办法。执行下面的命令安装相应的模块:

# apt-get install fcitx-module-x11 fcitx-frontend-gtk2 fcitx-frontend-gtk3

通常情况下,安装fcitx-module-x11就可以解决问题。

参考文献

更新日志

05/27/2018 创建文章,记录该问题


ToC

问题描述

问题原因

解决办法

参考文献

更新日志